Blog

Professional Support for ExpressionEngine 1.x

If you run an ExpressionEngine 1.x site still, you probably know that EllisLab is ending support for ExpressionEngine 1.x as of December 7, 2013. EE 1.x has been on quivering ground since shortly after EE 2.x was released in 2010, and it’s now done being even just a legacy product.

But don’t worry: Hop Studios will help you if you have a problem with your ExpressionEngine 1.x site. And we can also help you prepare for an upgrade to EE 2.x. So whether you have an ExpressionEngine 1.x bug or maintenance project, or you want to finally update to Expression Engine 2.7 (or higher), contact us today.

Comments

Have a Project for Us?

Get in Touch