Why Hop?

Support for EECMS 1.x and 2.x

Don’t worry if you run an ExpressionEngine 1.x or 2.x site. Even after EllisLab has ended support for ExpressionEngine 1.x (as of December 7, 2013) and 2.x (as of early 2017), we’ll still be here for you. Whether you want an upgrade or some maintenance, just ask!


Don’t worry: Hop Studios will help you if you have a problem with your older ExpressionEngine 1.x or 2.x site. And we can also help you prepare for an upgrade to EE 3.x. So whether you have an ExpressionEngine 1.x bug or maintenance project, or you want to finally update to Expression Engine 3 (or higher), contact us today.

Services Offered

Have a Project for Us?

Get in Touch