Software

Hop Deeploy Helper

Current Version: 4.1.0

Are you an EE developer who wouldn’t mind a few extra minutes in your day? Maybe Hop Deeploy Helper can help!

Hop Deeploy Helper is a simple module that makes our lives as EE developers just a little easier. It collects many of the configuration parameters we most frequently modify and displays them on one page, where power users can modify them all at once.

It keeps a history of revisions with easy roll-back if something bad happens, and offers a powerful search-and-replace so you can get all your settings synchronized in a snap.

Hop Deeploy Helper is compatible compatible from EE 2.8 up to EE 5, and is kept fresh. (It probably also works with 2.7 all the way back down to EE 2.1—but we haven’t retro-tested it. The future is now!)

Please note: This is a very powerful tool. It works in our tests, and it’s worked for many other EE developers who have used it. But because it directly updates system settings tables in your EE database, this tool has the potential to damage your installation.  We encourage its use on well-backed-up systems.

More Add-ons

Have a Project for Us?

Get in Touch